3DMark 11 FPS issues

  • Question
  • Updated 3 years ago
I have 3DMark 11 installed on my computer, no matter what test performance level I was getting on average 16 frames per second on the CPU physics test. I have thsi program installed on my Intel SSD and for some reason now I only get 1.3fps and it will not even load the combined test. I have tried uninstalling the program and reinstalling. I have uninstalled all graphics drivers and then reinstalled all drivers. I still have windows with 3dmark 11 installed on a regular hard drive and I switched to that and got my normal FPS of 16 ish. What is the issue, I only have seen this issue since overclocking the processor using AMD overdrive on the SSD. The hardware is fine.
Photo of guard052G

guard052

  • 1 Post
  • 0 Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of FM_Jarnis

FM_Jarnis, Official Rep

  • 8113 Posts
  • 496 Likes
Could you describe your whole hardware configuration in detail?

I'm also tad confused what you exactly mean as to under what conditions you are running the benchmark.

If the only difference is that one run is off SSD and another off another OS install on a hard disk, it would point towards some kind of driver/OS issue.

However, if the problem only appears when overclocking, it may be a stability issue. Combined test is the hardest test of the bunch (stressing both CPU and GPU to the max) while Physics (CPU) test is pure CPU and there the framerate is completely depending on the processor.

Note that performance issues on the CPU test are often an indication of overheating CPU that is throttling back to avoid damage.