Latest update killed 3D Mark11

  • Problem
  • Updated 2 years ago
  • Solved
Yesterday I updated a registered working copy of 3DMark11 to the latest version and now it will not work at all. The problem signature is as under
Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: 3dmark11.exe
Problem Signature 02: 1.0.3.0
Problem Signature 03: 4ee5de5f
Problem Signature 04: 3DMark11
Problem Signature 05: 1.0.3.0
Problem Signature 06: 4ee5de5f
Problem Signature 07: 15a
Problem Signature 08: 30
Problem Signature 09: System.InvalidCastException
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 3081
Additional Information 1: 6f27
Additional Information 2: 6f2760f52c18984c763d24780a3102d0
Additional Information 3: 99d3
Additional Information 4: 99d3ac83dc1711af492c2ec5763cafcc

Thomas Simpson

  • 3 Posts
  • 0 Likes
  • sad

Posted 2 years ago

  • 1

FM_Jarnis, Official Rep

  • 6244 Posts
  • 400 Likes
Unusual.

Could you describe your hardware configuration and perhaps try completely uninstalling 3DMark 11 and reinstalling from 1.0.3 full installer and see if that would solve it.

Thomas Simpson

  • 3 Posts
  • 0 Likes
Thanks for that, I have done as you suggested, then remembered that I had a problem in the past with the program Ashampoo Snap 5 which is a screen grabbing utility.

Closing this utility enabled 3D Mark to run OK

Thanks for your help - Mike.

FM_Jarnis, Official Rep

  • 6244 Posts
  • 400 Likes
Glad you figured it out. I can't figure out why on earth the error you got could be caused by a screen grabber, but I guess it is possible.

For taking screenshots of DX11 apps like 3DMark 11, I would suggest using latest version of FRAPS.