Problems running 3DMark 11 with Eyefinity

  • Problem
  • Updated 3 years ago
  • Acknowledged
*sigh*

Running in Eyefinity mode (5960x1200) is resulting in a pillarbox sized rendered area on the far left monitor as it attempts to scale down to 1280x720.

The Combined test returned this little ditty in my most recent attempt;

Workload Single init returned error message: DXGI call IDXGIFactory1::CreateSwapChain failed:

The target window or output has been occluded. The application should suspend rendering operations if possible.

DXGI_STATUS_OCCLUDED


The Physics test fails to run becuase of the infamous lost focus error. But really, the Application is bombing on a NULL class member (maybe a child Window create fail?), not because another window is pulling focus during the test.

0000000140009E75 4C 8B 40 08 mov r8,qword ptr [rax+8]
0000000140009E79 48 8B 41 18 mov rax,qword ptr [rcx+18h]
0000000140009E7D 4D 03 C0 add r8,r8
0000000140009E80 4A 8B 0C C0 mov rcx,qword ptr [rax+r8*8] ___ It goes KABOOM here
0000000140009E84 48 8B 01 mov rax,qword ptr [rcx]
0000000140009E87 FF 50 30 call qword ptr [rax+30h]
0000000140009E8A 48 8B C3 mov rax,rbx
0000000140009E8D 48 83 C4 20 add rsp,20h
r
RAX = 0000000000000000 RBX = 000000000D55F2C0 RCX = 0000000012482F20
RDX = 000000000D55F2C0 RSI = 0000000000000001 RDI = 00000000175E6250
R8 = 0000000000000000 R9 = 0000000000000000 R10 = 0000000012138330
R11 = 000000000D55F4D0 R12 = 0000000012017C90 R13 = 0000000012017C98
R14 = 0000000000000001 R15 = 00000000181C4230 RIP = 0000000140009E80
RSP = 000000000D55F200 RBP = 000000000D55F390 EFL = 00010244

dd @rcx+18h ___ Like we didn't know this already was already screwed up looking at the RAX and R8 registers...but here ya go.
0x0000000012482F38 00000000 00000000 00000000 00000000
0x0000000012482F48 00000000 00000000 00000000 00000000
0x0000000012482F58 4e76846a 88000006 4027bb68 00000001
0x0000000012482F68 005a7040 00000000 0224e5a0 00000000


I can get a clean run through if I clear the SystemInfo tick box, but then I'm greeted with;

Your result has the following problem(s) and will not be shown for example on leaderboards: Graphics card is not recognized, Graphics driver is not approved
Version: 1.0.0.0
12/7/10 9:33:15 PM
Id: 27859
Score:
P6044 3DMarks


So really, that result is meaningless to me.

i7-980x Not overclocked.
two 5970s in XFire Mode with 10.11 drivers.
16GB DDR3 RAM
Win7 Ultimate 64bit
Creative SB X-Fi PCI-e 1x.

Patrick

  • 6 Posts
  • 0 Likes
  • frustrated

Posted 3 years ago

  • 1

Liisa Ollikka

  • 133 Posts
  • 13 Likes
Have you tried to turn Eyefinity off? Does the benchmark work then?

Patrick

  • 6 Posts
  • 0 Likes
Turning Eyefinity off does solve the problem of the rednering area, which fixes the least impacting issues of all of them...

And still leaves the other three problems which prevent the bench mark from running or logging meaningful results.

FM_James, Community Manager

  • 232 Posts
  • 22 Likes
About the change of topic title ... our support system works best when posts include just a single problem, question or idea. That way it is easier for other users with the same problem to find the most relevant post. Your previous title "Multiple failures and issues running 3dMark 11" would not help new users searching for answers to their own problems as it does not describe what the problems are.

Having a single problem per topic also allows us to better track the status of the problem as acknowledged, in progress or solved. When multiple issues are posted in a single topic it is harder for us to respond and categorise the topic, for example, if we solve one of the problems we can't mark the topic solved as other issues are still outstanding. If a new user is searching for information on one of the problems but finds that most of the replies concern one of the other issues then they will be left frustrated.

Since your post starts with the Eyefinity issue we have made that the subject of the topic. The other two problems you are having are connected and have their own main topic here: http://getsatisfaction.com/futuremark...