SystemInfo initialization failed. error

  • Question
  • Updated 3 years ago
SystemInfo initialization failed. Worked fine before, went to start it now and getting this.. Tried reinstalling 3D Mark 11 still no go..

CPU: Intel Core i5 760
RAM: G.Skill 1333Mhz RAM
GPU: nVidia 560 GTX Ti EVGA FPB
PSU: XFX Black Edition BES 850W
Photo of Jonathan Smith

Jonathan Smith

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of FM_Jarnis

FM_Jarnis, Official Rep

  • 8214 Posts
  • 500 Reply Likes
Could you try updating to the very latest version that we just put live on Friday to our Game-o-Meter service.

Go here: http://www.yougamers.com/games/

...and pick any game from the list, then run the scan to see if it runs on your system. That updates your SystemInfo to a new version - see if that sorts out the problem (by running 3DMark 11 after Game-o-Meter has completed the system scan)

If that doesn't fix it, then question becomes; what other programs you have installed on your computer since the time 3DMark 11 worked fine.